0024469: cmake mfcsample project skippes ParamsFacesPage
[occt.git] / samples / mfc / standard / 07_Triangulation / CMakeLists.txt
index fd575b0..79f7b7f 100644 (file)
@@ -45,8 +45,8 @@ install (TARGETS Triangulation RUNTIME DESTINATION "${INSTALL_DIR}/bin"
                                LIBRARY DESTINATION "${INSTALL_DIR}/lib")
 
 include_directories (${OCCT_ROOT}/inc
                                LIBRARY DESTINATION "${INSTALL_DIR}/lib")
 
 include_directories (${OCCT_ROOT}/inc
-                     ${MFC_STANDARD_SAMPLES_DIR}/Common
                      ${MFC_STANDARD_SAMPLES_DIR}/07_Triangulation
                      ${MFC_STANDARD_SAMPLES_DIR}/07_Triangulation
-                     ${Triangulation_SRC_DIR})
+                     ${Triangulation_SRC_DIR}
+                     ${MFC_STANDARD_SAMPLES_DIR}/Common)
 
 target_link_libraries (Triangulation mfcsample TKSTEP209 TKSTEPAttr TKBO)
\ No newline at end of file
 
 target_link_libraries (Triangulation mfcsample TKSTEP209 TKSTEPAttr TKBO)
\ No newline at end of file