0024469: cmake mfcsample project skippes ParamsFacesPage
[occt.git] / samples / mfc / standard / 08_HLR / CMakeLists.txt
index e3e4446..d7b35c9 100644 (file)
@@ -67,8 +67,8 @@ install (TARGETS HLR RUNTIME DESTINATION "${INSTALL_DIR}/bin"
                      LIBRARY DESTINATION "${INSTALL_DIR}/lib")
 
 include_directories (${OCCT_ROOT}/inc
-                     ${MFC_STANDARD_SAMPLES_DIR}/Common
                      ${HLR_RESOURCE_DIR}
-                     ${HLR_SRC_DIR})
+                     ${HLR_SRC_DIR}
+                     ${MFC_STANDARD_SAMPLES_DIR}/Common)
 
 target_link_libraries (HLR mfcsample)
\ No newline at end of file